Problem: NextGen Gallery slideshow not displayed!

Problem:
I have installed NextGen Gallery and I have been able to display galleries. However, when I tried the slideshow, nothing appeared on the page.

Solution:
1. Download imagerotator package from the link provided in Gallery/Options/Slideshow in the Dashboard.

2. Upload the content of the downloaded folder imagerotator into wp-content/uploads. Remember all the files should be in wp-content/uploads, NOT in wp-content/uploads/imagerotator. I know they said you can upload it to wp-content/uploads or a subfolder, but I tried with the subfolder option and it didn’t work.

3. Go back to Gallery/Options/Slideshow in the Dashboard, and click on the button Search Now, it should provide you the Path to the Imagerotator (URL): http://yourdomainname/blog/wp-content/uploads/imagerotator.swf

4. The slideshow should be working now.

Advertisements

3 Comments

  1. Posted June 1, 2010 at 11:11 pm | Permalink

    I have solved 1 maybe 2 brain numbing problems on ngg albums and slide shows after just arriving here .

    I pulled the files out of imagerotator directory and place them openly in “upload” directory. “search now” finally sync’d up. Now I have slideshows.

    I always seem to get nicked by nggslideshows.

    Client (hautehousepr.com) wants bookend slideshows and I couldn’t get even the basic function to work.

    what a great resource you are.

  2. Luís Francisco
    Posted February 24, 2012 at 4:57 pm | Permalink

    Hello, I’m facing some problems with nextgen gallery slideshow. Here is the thing, I have a slideshow and it doesn’t show anything, just the image gif of the loading..

    I follow the steps you put here, but it also not working, it asks to download the flash player, but I already had the flashplayer..

    could you please help me out?

    • mygraphicfriend
      Posted February 24, 2012 at 5:32 pm | Permalink

      Luis, could you provide the link to the page so that I can take a look for you?

%d bloggers like this: